If you haven’t updated your WordPress installation to 5.9.2 you must take action and update it after reading this article. On March 11th, 2022 WordPress released the version 5.9.2 which contains security patches for a high-severity vulnerability and two medium-severity issues. The high-severity issue affects the versions 5.9.0 and 5.9.1 and the medium-severity issues impacts earlier versions of 5.9.2.

This is the high-severity issue:

Contributor+ Stored Cross Site Scripting Vulnerability

Affected Versions: WordPress Core 5.9.0-5.9.1
Fully Patched Version: 5.9.2
Researcher: Ben Bidner of the WordPress security team
Affected plugin: guttenberg

These are the medium-severity issues:

Prototype Pollution in jQuery

Affected Versions: WordPress Core < 5.9.2
Fully Patched Version: 5.9.2

Prototype Pollution via the Gutenberg wordpress/url package

Affected Versions: WordPress Core < 5.9.2
Fully Patched Version: 5.9.2+

WordPress Security – Checking your Current Version

Because WordPress security releases are considered very important visit your website and check the current version installed.

After connecting to your website go to dashboard then scroll down and check the version on the bottom of the page (right corner)

Security is our top priority at Digitalkis and our team is always ready if you need any assistance.

Check out our hosting services and let us handle the heavy side for you.

Reference: https://wordpress.org


0 Comments

Leave a Reply

Avatar placeholder

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.